RequirementsΒΆ

vBulletin files must be accessible to WordPress which means they need to be on the same filesystem.

  Minimum Version
WordPress 4.2
vBulletin 4
PHP 5.6